<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<script src="/cdn-cgi/apps/head/U0O9uJiiBQCn-917TcIGP2LppdM.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="http://mediamaxnetwork.co.ke/xmlrpc.php" />
<title>Matiang&#039;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150</title>
<script>console.log("Script Loaded");</script>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Serikali sasa inasema idadi ya waliofariki kutokana mafuriko imefikia 150. Waziri wa usalama wa kitaifa Dr Fred Matiangi akizungumza kaunti ya Makueni moja wapo wa kaunti zilizoathirika na mvua, Matiangi ameawaamrisha machifu kuwapa usalama waathiriwa waliohamia kambi za serikali Wakati hu mtu mmoja amefariki na mwingine kulazwa katika hospitali ya mama Lucy hapa Nairobi baada &hellip;" />
<meta name="twitter:title" content="Matiang&#039;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150" />
<meta name="twitter:site" content="@mediamaxke" />
<meta name="twitter:image" content="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/images-2-1.jpg" />
<meta name="twitter:creator" content="@mediamaxke" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://mediamaxnetwork.co.ke/#website","url":"http://mediamaxnetwork.co.ke/","name":"Mediamax Network Limited","potentialAction":{"@type":"SearchAction","target":"http://mediamaxnetwork.co.ke/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/#primaryimage","url":"http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/images-2-1.jpg","width":600,"height":333},{"@type":"WebPage","@id":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/#webpage","url":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/","inLanguage":"en-US","name":"Matiang&#039;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150","isPartOf":{"@id":"http://mediamaxnetwork.co.ke/#website"},"primaryImageOfPage":{"@id":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/#primaryimage"},"datePublished":"2019-12-04T12:05:54+00:00","dateModified":"2019-12-04T12:05:54+00:00","author":{"@id":"http://mediamaxnetwork.co.ke/#/schema/person/30a0c647ce7396390c609c7fb0e420bd"},"breadcrumb":{"@id":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://mediamaxnetwork.co.ke/","url":"http://mediamaxnetwork.co.ke/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://mediamaxnetwork.co.ke/milele-fm/","url":"http://mediamaxnetwork.co.ke/milele-fm/","name":"Milele Fm Radio Official"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/","url":"http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/","name":"Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150"}}]},{"@type":["Person"],"@id":"http://mediamaxnetwork.co.ke/#/schema/person/30a0c647ce7396390c609c7fb0e420bd","name":"Milele Fm","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Feed" href="http://mediamaxnetwork.co.ke/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mediamax Network Limited &raquo; Comments Feed" href="http://mediamaxnetwork.co.ke/comments/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="theme-color" content="#1b98e0" />
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mediamaxnetwork.co.ke\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://mediamaxnetwork.co.ke/wp-includes/css/dist/block-library/style.min.css.pagespeed.ce.N1vWXWD_PI.css' type='text/css' media='all' />
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em;border:2px solid red}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style>
<link rel='stylesheet' id='taqyeem-buttons-style-css' href='http://mediamaxnetwork.co.ke/wp-content/plugins/taqyeem-buttons/assets/A.style.css.pagespeed.cf.iktCV8VaGe.css' type='text/css' media='all' />
<style id='social_share_by_wideweb_css-css' media='all'>.sst-social-share{margin:20px 0}.sst-social-share a{margin-left:12px}.sst-title{font-style:italic}.sst-icons a{text-decoration:none}.sst-icons a:hover{opacity:.7}.fa{font-size:25px!important;text-align:center;text-decoration:none;border-radius:50%;padding-right:10px}.fa-facebook{color:#3b5998}.fa-twitter{color:#55acee}.fa-google-plus{color:#dd4b39}.fa-linkedin{color:#007bb5}.fa-youtube{color:#b00}.fa-instagram{color:#125688}.fa-pinterest{color:#cb2027}.fa-snapchat-ghost{color:#fffc00}.fa-skype{color:#00aff0}.fa-android{color:#a4c639}.fa-dribbble{color:#ea4c89}.fa-vimeo{color:#45bbff}.fa-tumblr{color:#2c4762}.fa-vine{color:#00b489}.fa-foursquare{color:#45bbff}.fa-stumbleupon{color:#eb4924}.fa-flickr{color:#f40083}.fa-yahoo{color:#430297}.fa-soundcloud{color:#f50}.fa-reddit{color:#ff5700}.fa-rss{color:#f60}.fa-whatsapp{color:#0f9a43}.fa-print{color:#738a8d}.fa-envelope{color:#728a8d}.fa-print{color:#565a5a}.fa-envelope-o{color:#565959}.fa-paper-plane{color:#61a8de}</style>
<style id='wpvf-styles-css' media='all'>.wpvf{position:fixed!important;width:285px!important;height:160px!important;top:auto!important;left:auto!important;bottom:5px!important;right:5px!important;z-index:999999}</style>
<link rel='stylesheet' id='jannah-styles-css' href='http://mediamaxnetwork.co.ke/wp-content/themes/2018/css/A.style.css.pagespeed.cf.5GmUfMYjtU.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-ilightbox-skin-css' href='http://mediamaxnetwork.co.ke/wp-content/themes/2018/css/ilightbox/dark-skin/A.skin.css.pagespeed.cf.tUbU8bvrI7.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css' href='http://mediamaxnetwork.co.ke/wp-content/themes/2018/css/A.taqyeem.css.pagespeed.cf.eCfJZLikj9.css' type='text/css' media='all' />
<link rel='stylesheet' id='jannah-style-custom-css' href='http://mediamaxnetwork.co.ke/wp-content/themes/2018/A.style-custom.css,qrev=64628.pagespeed.cf.BkU1v3HqqP.css' type='text/css' media='all' />
<script>//<![CDATA[
var tie={"is_rtl":"","ajaxurl":"http:\/\/mediamaxnetwork.co.ke\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"","lightbox_gallery":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"","twitter_username":"","responsive_tables":"","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"","is_buddypress_active":"","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
//]]></script>
<script src='http://mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery.js.pagespeed.jm.gp20iU5FlU.js'></script>
<script src='http://mediamaxnetwork.co.ke/wp-includes/js/jquery/jquery-migrate.min.js.pagespeed.jm.C2obERNcWh.js'></script>
<script>//<![CDATA[
var gadwpUAEventsData={"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"mediamaxnetwork.co.ke","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":1}};
//]]></script>
<script src='http://mediamaxnetwork.co.ke/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js.pagespeed.ce.S23nrnhCBg.js'></script>
<script src="http://mediamaxnetwork.co.ke/wp-content/plugins/google-analytics-dashboard-for-wp,_front,_js,_tracking-scrolldepth.js+wideweb-social-share,_js,_sst_main.min.js.pagespeed.jc.Hf7V9IiwNl.js"></script><script>eval(mod_pagespeed_UyWibWvYno);</script>
<script>eval(mod_pagespeed_Bww8y2XXrK);</script>
<link rel='https://api.w.org/' href='http://mediamaxnetwork.co.ke/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mediamaxnetwork.co.ke/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mediamaxnetwork.co.ke/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://mediamaxnetwork.co.ke/?p=547199' />
<link rel="alternate" type="application/json+oembed" href="http://mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmediamaxnetwork.co.ke%2Fmilele-fm%2Fmatiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mediamaxnetwork.co.ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmediamaxnetwork.co.ke%2Fmilele-fm%2Fmatiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199%2F&#038;format=xml" />
<script>//<![CDATA[
var taqyeem={"ajaxurl":"http://mediamaxnetwork.co.ke/wp-admin/admin-ajax.php","your_rating":"Your Rating:"};
//]]></script>
<style media="screen"></style>
<link rel="amphtml" href="http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/amp/">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48242077-18"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-48242077-18');if(window.performance){var timeSincePageLoad=Math.round(performance.now());gtag('event','timing_complete',{'name':'load','value':timeSincePageLoad,'event_category':'JS Dependencies'});}</script>

<meta name="generator" content="Jannah 2.0.4" />
</head>
<body id="tie-body" class="post-template-default single single-post postid-547199 single-format-standard boxed-layout wrapper-has-shadow blocks-title-style-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-1 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media has-mobile-share post-has-toggle hide_breadcrumbs hide_share_post_top hide_post_newsletter hide_post_authorbio">
<div class="background-overlay">
<div id="tie-container" class="site tie-container">
<div id="tie-wrapper">
<header id="theme-header" class="header-layout-1 main-nav-light main-nav-below top-nav-active top-nav-dark top-nav-boxed top-nav-above has-shadow mobile-header-default">
<nav id="top-nav" class="has-components-menu" aria-label="Secondary Navigation">
<div class="container">
<div class="topbar-wrapper">
<div class="tie-alignleft">
<ul class="components"> <li class="search-bar menu-item custom-menu-link" aria-label="Search">
<form id="search" action="http://mediamaxnetwork.co.ke//">
<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</li>
</ul> </div>
<div class="tie-alignright">
<div class="top-menu"><ul id="menu-two-tier-main" class="menu"><li id="menu-item-546792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546792"><a href="https://www.k24tv.co.ke/livestream/">K24 TV</a></li>
<li id="menu-item-546787" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546787"><a href="http://mediamaxnetwork.co.ke/kamemetv/">KamemeTv</a></li>
<li id="menu-item-546790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546790"><a href="http://mediamaxnetwork.co.ke/milele-radio/">Milele Radio</a></li>
<li id="menu-item-546791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546791"><a href="http://mediamaxnetwork.co.ke/kameme-radio/">Kameme Radio</a></li>
<li id="menu-item-546788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546788"><a href="http://mediamaxnetwork.co.ke/mayian-radio/">Mayian Radio</a></li>
<li id="menu-item-546789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546789"><a href="http://mediamaxnetwork.co.ke/meru-radio/">Meru Radio</a></li>
<li id="menu-item-546809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-546809"><a href="http://mediamaxnetwork.co.ke/emoo-fm/">Emoo FM</a></li>
</ul></div> </div>
</div>
</div>
</nav>
<div class="main-nav-wrapper">
<nav id="main-nav" class="" style="line-height:119px" aria-label="Primary Navigation">
<div class="container">
<div class="main-menu-wrapper">
<div class="header-layout-1-logo  has-line-height" style="width:227px">
<a href="#" id="mobile-menu-icon">
<span class="nav-icon"></span>
</a>
<div id="logo">
<a title="Mediamax Network Limited" href="http://mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal" width="227" height="79" style="max-height:79px; width: auto;">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x" width="227" height="79" style="max-height:79px; width: auto;">
</a>
</div>
</div>
<div id="menu-components-wrap">
<div id="sticky-logo">
<a title="Mediamax Network Limited" href="http://mediamaxnetwork.co.ke/">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_normal">
<img src="http://www.mediamaxnetwork.co.ke/wp-content/uploads/2015/05/Mediamax-Website-Logo-Larger.png" alt="Mediamax Network Limited" class="logo_2x">
</a>
</div>
<div class="flex-placeholder"></div>
<div class="main-menu main-menu-wrap tie-alignleft">
<div id="main-nav-menu" class="main-menu"><ul id="menu-main-menu" class="menu" role="menubar"><li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://mediamaxnetwork.co.ke/news/">NEWS</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-146529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146529"><a href="http://mediamaxnetwork.co.ke/news/counties/">COUNTIES</a></li>
<li id="menu-item-146530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146530"><a href="http://mediamaxnetwork.co.ke/news/national/">NATIONAL</a></li>
</ul>
</li>
<li id="menu-item-146532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146532"><a href="http://mediamaxnetwork.co.ke/opinion/">OPINION</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://mediamaxnetwork.co.ke/business/">BUSINESS</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://mediamaxnetwork.co.ke/features/">FEATURES</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://mediamaxnetwork.co.ke/entertainment-and-lifestyle/">LIFE &#038; STYLE</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://mediamaxnetwork.co.ke/sports/">SPORT</a></li>
<li id="menu-item-146531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146531"><a href="http://mediamaxnetwork.co.ke/news/world/">WORLD</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-20" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="http://mediamaxnetwork.co.ke/swahili/">KISWAHILI</a>
<ul class="sub-menu menu-sub-content">
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://mediamaxnetwork.co.ke/swahili/habari/">Habari</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://mediamaxnetwork.co.ke/swahili/biashara/">Biashara</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://mediamaxnetwork.co.ke/swahili/makala/">Makala</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://mediamaxnetwork.co.ke/swahili/burudani/">Burudani</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://mediamaxnetwork.co.ke/swahili/michezo/">Michezo</a></li>
</ul>
</li>
</ul></div> </div>
<ul class="components"> <li class="search-compact-icon menu-item custom-menu-link">
<a href="#" data-type="modal-trigger" class="tie-search-trigger">
<span class="fa fa-search" aria-hidden="true"></span>
<span class="screen-reader-text">Search for</span>
</a>
<span class="cd-modal-bg"></span>
</li>
<li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li> </ul>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="stream-item stream-item-below-header"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8425274866158351" data-ad-slot="8039367505" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
<div id="content" class="site-content container">
<div class="tie-row main-content-row">
<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">
<article id="the-post" class="container-wrapper post-content tie_standard">
<header class="entry-header-outer">
<nav id="breadcrumb"><a href="http://mediamaxnetwork.co.ke/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="http://mediamaxnetwork.co.ke/swahili/">Swahili</a><em class="delimiter">/</em><a href="http://mediamaxnetwork.co.ke/swahili/habari/">Habari</a><em class="delimiter">/</em><span class="current">Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"http:\/\/mediamaxnetwork.co.ke\/"}},{"@type":"ListItem","position":2,"item":{"name":"Swahili","@id":"http:\/\/mediamaxnetwork.co.ke\/swahili\/"}},{"@type":"ListItem","position":3,"item":{"name":"Habari","@id":"http:\/\/mediamaxnetwork.co.ke\/swahili\/habari\/"}}]}</script>
<div class="entry-header">
<h5 class="post-cat-wrap"><a class="post-cat tie-cat-10" href="http://mediamaxnetwork.co.ke/swahili/habari/">Habari</a><a class="post-cat tie-cat-3" href="http://mediamaxnetwork.co.ke/milele-fm/">Milele Fm</a><a class="post-cat tie-cat-9" href="http://mediamaxnetwork.co.ke/swahili/">Swahili</a></h5>
<h1 class="post-title entry-title">Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150</h1>
<div class="post-meta">
<span class="meta-author meta-item"><a href="http://mediamaxnetwork.co.ke/author/milele-digital/" class="author-name" title="Milele Fm"><span class="fa fa-user" aria-hidden="true"></span> Milele Fm</a>
</span>
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,627 </span> <span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div> </div>
</header>
<div class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="333" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/ximages-2-1.jpg.pagespeed.ic.N8fVofQ7qD.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/ximages-2-1.jpg.pagespeed.ic.N8fVofQ7qD.jpg 600w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/ximages-2-1-300x167.jpg.pagespeed.ic.tCftZE7ch0.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></figure></div></div>
<div class="entry-content entry clearfix">
<div class="stream-item stream-item-above-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-8425274866158351" data-ad-slot="9416028353"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Serikali sasa inasema idadi ya waliofariki kutokana mafuriko imefikia 150. Waziri wa usalama wa kitaifa Dr Fred Matiangi akizungumza kaunti ya Makueni moja wapo wa kaunti zilizoathirika na mvua, Matiangi ameawaamrisha machifu kuwapa usalama waathiriwa waliohamia kambi za serikali</p>
<p>Wakati hu mtu mmoja amefariki na mwingine kulazwa katika hospitali ya mama Lucy hapa Nairobi baada ya nyumba walimokuwa wamelalama usiku wa kuamkia leo eneo la Molem hapa Nairobi kuporomoka.</p>
<p>Mkuu wa polisi eneo la Kayole Anderson Bungei aliyezuru eneo  hilo ansaema mvua iliyonyesha usiku wa kuamkia leo ndio imesababisha nyumba hiyo kuporomoka. Bungei kadhalika amewaonya weneyji wanaishi nyumba hatari kuahamia nyumba salama kwa hofu ya kuporomoka</p>
<div class="stream-item stream-item-below-post-content"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-8425274866158351" data-ad-slot="7366432169"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
</div>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-12-04T15:05:54+03:00","datePublished":"2019-12-04T15:05:54+03:00","dateModified":"2019-12-04T15:05:54+03:00","headline":"Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150","name":"Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150","keywords":"fariki,Mafuriko,Makueni,vifo,Waziri Fred Matiangi","url":"http:\/\/mediamaxnetwork.co.ke\/milele-fm\/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199\/","description":"Serikali sasa inasema idadi ya waliofariki kutokana mafuriko imefikia 150. Waziri wa usalama wa kitaifa Dr Fred Matiangi akizungumza kaunti ya Makueni moja wapo wa kaunti zilizoathirika na mvua, Matia","copyrightYear":"2019","publisher":{"@id":"#Publisher","@type":"Organization","name":"Mediamax Network Limited","logo":{"@type":"ImageObject","url":"http:\/\/www.mediamaxnetwork.co.ke\/wp-content\/uploads\/2015\/05\/Mediamax-Website-Logo-Larger.png"},"sameAs":["https:\/\/plus.google.com\/u\/0\/b\/106920007184222246676\/+K24tvCoKe","https:\/\/www.facebook.com\/mediamaxnet","https:\/\/twitter.com\/peopledailyke","https:\/\/www.linkedin.com\/company\/mediamax-network-ltd.\/?originalSubdomain=ke","https:\/\/www.youtube.com\/channel\/UCWuKCxa2LS2NzLPUz95oTgQ\/videos","https:\/\/www.instagram.com\/k24tv","https:\/\/play.google.com\/store\/apps\/details?id=com.mediamax.app"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/mediamaxnetwork.co.ke\/milele-fm\/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"Milele Fm","url":"http:\/\/mediamaxnetwork.co.ke\/author\/milele-digital\/"},"articleSection":"Habari,Milele Fm,Swahili","articleBody":"Serikali sasa inasema idadi ya waliofariki kutokana mafuriko imefikia 150. Waziri wa usalama wa kitaifa Dr Fred Matiangi akizungumza kaunti ya Makueni moja wapo wa kaunti zilizoathirika na mvua, Matiangi ameawaamrisha machifu kuwapa usalama waathiriwa waliohamia kambi za serikali\r\n\r\nWakati hu mtu mmoja amefariki na mwingine kulazwa katika hospitali ya mama Lucy hapa Nairobi baada ya nyumba walimokuwa wamelalama usiku wa kuamkia leo eneo la Molem hapa Nairobi kuporomoka.\r\n\r\nMkuu wa polisi eneo la Kayole Anderson Bungei aliyezuru eneo\u00a0 hilo ansaema mvua iliyonyesha usiku wa kuamkia leo ndio imesababisha nyumba hiyo kuporomoka. Bungei kadhalika amewaonya weneyji wanaishi nyumba hatari kuahamia nyumba salama kwa hofu ya kuporomoka","image":{"@type":"ImageObject","url":"http:\/\/mediamaxnetwork.co.ke\/wp-content\/uploads\/2019\/11\/images-2-1.jpg","width":696,"height":333}}</script>
<div class="toggle-post-content clearfix">
<a id="toggle-post-button" class="button" href="#">
Show More <span class="fa fa-chevron-down"></span>
</a>
</div>
<div class="post-footer post-footer-on-bottom">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="facebook-share-btn equal-width"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150&#038;url=http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="twitter-share-btn equal-width"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=http://mediamaxnetwork.co.ke/?p=547199&#038;name=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150" rel="external" target="_blank" class="google-share-btn equal-width"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http://mediamaxnetwork.co.ke/?p=547199&#038;title=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150" rel="external" target="_blank" class="linkedin-share-btn equal-width"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=http://mediamaxnetwork.co.ke/?p=547199&#038;description=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150&#038;media=http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/images-2-1.jpg" rel="external" target="_blank" class="pinterest-share-btn equal-width"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=http://mediamaxnetwork.co.ke/?p=547199&#038;title=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150" rel="external" target="_blank" class="reddit-share-btn equal-width"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="whatsapp://send?text=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150 - http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="whatsapp-share-btn equal-width"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150 - http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="telegram-share-btn equal-width"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="/cdn-cgi/l/email-protection#bf80cccaddd5dadccb82f2decbd6ded1d89afa8d9a878f9a8686d6949a8cfef6dbdedbd694c6de94c8decbca94c8ded3d6d0d9decdd6d4d694d4cacbd0d4ded1de94d1de94decbd7decdd694c5de94d2ded9cacdd6d4d094d6d2dad9d6d4d6de948e8a8f999c8f8c8784ddd0dbc682d7cbcbcf859090d2dadbd6ded2dec7d1dacbc8d0cdd491dcd091d4da9080cf828a8b888e8686" rel="external" target="_blank" class="email-share-btn equal-width"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external" target="_blank" class="print-share-btn equal-width"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a> </div>
</div>
</div>
</article>
<div class="stream-item stream-item-below-post"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8425274866158351" data-ad-slot="1079632510" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
<div class="post-components">
<div id="related-posts" class="container-wrapper has-extra-post">
<div class="mag-box-title the-global-title">
<h3>Related Articles</h3>
</div>
<div class="related-posts-list">
<div class="related-item tie_standard">
<a href="http://mediamaxnetwork.co.ke/milele-fm/rais-aonya-wanasiasa-wa-jubilee-wanaopinga-mwafaka-wa-kitaifa-547206/" title="Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-390x220.jpg.pagespeed.ic.6nnos1QYcM.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,621 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/rais-aonya-wanasiasa-wa-jubilee-wanaopinga-mwafaka-wa-kitaifa-547206/" title="Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa">Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://mediamaxnetwork.co.ke/milele-fm/chuo-kikuu-cha-egerton-chafungwa-kwa-muda-usiojulikana-547201/" title="Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xovcnmncnanonqnq5de79131d357b-390x220.jpg.pagespeed.ic.4vdUpr64hA.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,624 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/chuo-kikuu-cha-egerton-chafungwa-kwa-muda-usiojulikana-547201/" title="Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana">Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://mediamaxnetwork.co.ke/milele-fm/547195-547195/" title="Mahakama ya juu yasitisha utekelezwaji wa kupandishwa kwa ada ya kuegesha magari Nairobi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xparking-390x220.jpg.pagespeed.ic.2jQZpnYby6.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,578 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/547195-547195/" title="Mahakama ya juu yasitisha utekelezwaji wa kupandishwa kwa ada ya kuegesha magari Nairobi">Mahakama ya juu yasitisha utekelezwaji wa kupandishwa kwa ada ya kuegesha magari Nairobi</a></h3>
</div>
<div class="related-item tie_standard">
<a href="http://mediamaxnetwork.co.ke/milele-fm/wakenya-132-wamefariki-kufikia-sasa-kutokana-na-mafuriko-na-maporomoko-ya-ardhi-547158/" title="Wakenya 132 wamefariki kufikia sasa kutokana na mafuriko na maporomoko ya ardhi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="390" height="220" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/ximages-2-1-390x220.jpg.pagespeed.ic.AuKfo79cod.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a><div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 3, 2019</span></span><div class="tie-alignright"><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 2,762 </span> </div><div class="clearfix"></div></div>
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/wakenya-132-wamefariki-kufikia-sasa-kutokana-na-mafuriko-na-maporomoko-ya-ardhi-547158/" title="Wakenya 132 wamefariki kufikia sasa kutokana na mafuriko na maporomoko ya ardhi">Wakenya 132 wamefariki kufikia sasa kutokana na mafuriko na maporomoko ya ardhi</a></h3>
</div>
</div>
</div>
</div>
</div>
<div id="check-also-box" class="container-wrapper check-also-right">
<div class="widget-title the-global-title">
<h4>Check Also</h4>
<a href="#" id="check-also-close" class="remove">
<span class="screen-reader-text">Close</span>
</a>
</div>
<div class="widget">
<ul class="posts-list-items">
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/wakenya-132-wamefariki-kufikia-sasa-kutokana-na-mafuriko-na-maporomoko-ya-ardhi-547158/" title="Wakenya 132 wamefariki kufikia sasa kutokana na mafuriko na maporomoko ya ardhi" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/ximages-2-1-220x150.jpg.pagespeed.ic.HraizYsO0G.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/wakenya-132-wamefariki-kufikia-sasa-kutokana-na-mafuriko-na-maporomoko-ya-ardhi-547158/" title="Wakenya 132 wamefariki kufikia sasa kutokana na mafuriko na maporomoko ya ardhi">Wakenya 132 wamefariki kufikia sasa kutokana na mafuriko na maporomoko ya ardhi</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 3, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/ntsa-idadi-ya-wakenya-waliofariki-kwenye-ajali-mwaka-huu-yaongezeka-547154/" title="NTSA : Idadi ya wakenya waliofariki kwenye ajali mwaka huu yaongezeka" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/10/xaccident-640x360-680x365-220x150.jpg.pagespeed.ic.VRquqysFc4.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/ntsa-idadi-ya-wakenya-waliofariki-kwenye-ajali-mwaka-huu-yaongezeka-547154/" title="NTSA : Idadi ya wakenya waliofariki kwenye ajali mwaka huu yaongezeka">NTSA : Idadi ya wakenya waliofariki kwenye ajali mwaka huu yaongezeka</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 3, 2019</span></span> </div>
</div>
</li>
</ul>
</div>
</div>
<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
<div class="theiaStickySidebar">
<div id="search-10" class="container-wrapper widget widget_search"><form role="search" class="search-form" action="http://mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form><div class="clearfix"></div></div><div id="enhancedtextwidget-58" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-6428811240993059" data-ad-slot="2340183437"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="clearfix"></div></div><div id="posts-list-widget-9" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top News<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/people-daily/546220mwanake-umwe-guikira-kcse-rumande-thutha-wa-thitango-ya-unyitani-wa-kiahinya-546220/" title="Mwanake umwe guikira KCSE rumande thutha wa thitango ya unyitani wa kiahinya" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/xprison2-e1482935003890-220x150.jpg.pagespeed.ic.1-FhtgrYRQ.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/xprison2-e1482935003890-220x150.jpg.pagespeed.ic.1-FhtgrYRQ.jpg 220w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/xprison2-e1482935003890-600x405.jpg.pagespeed.ic.eaj8WXfLrh.jpg 600w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/people-daily/546220mwanake-umwe-guikira-kcse-rumande-thutha-wa-thitango-ya-unyitani-wa-kiahinya-546220/" title="Mwanake umwe guikira KCSE rumande thutha wa thitango ya unyitani wa kiahinya">Mwanake umwe guikira KCSE rumande thutha wa thitango ya unyitani wa kiahinya</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 5, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/people-daily/dr-william-ruto-kuuga-kuuga-gutiri-na-njatukano-o-yothe-kiama-ini-kia-jubilee-546117/" title="Dr. William Ruto kuuga kuuga gutiri na njatukano o yothe kiama-ini kia Jubilee" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/xmaxresdefault-1-220x150.jpg.pagespeed.ic.TbjPKXVMqI.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/people-daily/dr-william-ruto-kuuga-kuuga-gutiri-na-njatukano-o-yothe-kiama-ini-kia-jubilee-546117/" title="Dr. William Ruto kuuga kuuga gutiri na njatukano o yothe kiama-ini kia Jubilee">Dr. William Ruto kuuga kuuga gutiri na njatukano o yothe kiama-ini kia Jubilee</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 3, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/people-daily/from-farmers-to-property-owners-here-is-how-545960/" title="From farmers to property owners – Here is how" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/10/xScreen-Shot-2019-10-29-at-3.34.32-PM-220x150.png.pagespeed.ic.tkr_tSIePt.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/people-daily/from-farmers-to-property-owners-here-is-how-545960/" title="From farmers to property owners – Here is how">From farmers to property owners – Here is how</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 25, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/people-daily/the-general-i-know-at-home-joseph-ole-nkaissery-156570/" title="The General I know at home &#8211; Joseph Nkaissery" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="110" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2015/07/Interior-Cabinet-Secretary-Joseph-ole-Nkaissery.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2015/07/Interior-Cabinet-Secretary-Joseph-ole-Nkaissery.jpg 600w, http://mediamaxnetwork.co.ke/wp-content/uploads/2015/07/Interior-Cabinet-Secretary-Joseph-ole-Nkaissery-300x150.jpg 300w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/people-daily/the-general-i-know-at-home-joseph-ole-nkaissery-156570/" title="The General I know at home &#8211; Joseph Nkaissery">The General I know at home &#8211; Joseph Nkaissery</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 8, 2017</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/features/enshrine-babys-room-with-adorable-curtains-235842/" title="Enshrine baby’s room with adorable curtains" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/07/baby’s-room.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/07/baby’s-room.jpg 600w, http://mediamaxnetwork.co.ke/wp-content/uploads/2016/07/baby’s-room-300x200.jpg 300w, http://mediamaxnetwork.co.ke/wp-content/uploads/2016/07/baby’s-room-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/features/enshrine-babys-room-with-adorable-curtains-235842/" title="Enshrine baby’s room with adorable curtains">Enshrine baby’s room with adorable curtains</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 22, 2016</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div><div id="enhancedtextwidget-81" class="container-wrapper widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-6428811240993059" data-ad-slot="9760544230"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><div class="clearfix"></div></div> </div>
</aside>
</div>
</div>
<div class="stream-item stream-item-above-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8425274866158351" data-ad-slot="9748460024" data-full-width-responsive="true"></ins>
<script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div>
<footer id="footer" class="site-footer dark-skin">
<div id="footer-widgets-container">
<div class="container">
<div class="footer-widget-area ">
<div class="tie-row">
<div class="tie-col-md-3 normal-side">
<div id="text-64" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><h4>Mediamax Network Ltd.<span class="widget-title-icon fa"></span></h4></div> <div class="textwidget"><p>3rd Floor, DSM Place,<br />
Kijabe Street, Nairobi.<br />
P. O. 103618-00101,<br />
Nairobi, Kenya.</p>
<p>Safaricom: +254-709 824 100<br />
Airtel: +254-730-144 100<br />
Telkom: +254-20 4944 100<br />
Email: <a href="/cdn-cgi/l/email-protection#032c2c6a6d656c436e66676a626e627b2d606c2d6866">info [at] mediamax.co.ke</a></p>
<hr />
<a href="http://www.mediamaxnetwork.co.ke/press-releases/">Latest Press Releases</a></p>
</div>
<div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-16" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Latest Videos<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/k24-tv/uchumi-pays-out-ksh-240m-to-suppliers-235909/" title="Uchumi pays out KSH. 240M to suppliers" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="147" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/01/A-shopper-in-a-Uchumi-outlet.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/01/A-shopper-in-a-Uchumi-outlet.jpg 600w, http://mediamaxnetwork.co.ke/wp-content/uploads/2016/01/A-shopper-in-a-Uchumi-outlet-300x200.jpg 300w, http://mediamaxnetwork.co.ke/wp-content/uploads/2016/01/A-shopper-in-a-Uchumi-outlet-765x510.jpg 765w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/k24-tv/uchumi-pays-out-ksh-240m-to-suppliers-235909/" title="Uchumi pays out KSH. 240M to suppliers">Uchumi pays out KSH. 240M to suppliers</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 14, 2016</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/news/cord-initiates-attempts-to-have-mp-wandayi-back-in-the-house-235903/" title="CORD initiates attempts to have MP Wandayi back in the house" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="200" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/04/wandayi.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/04/wandayi.jpg 750w, http://mediamaxnetwork.co.ke/wp-content/uploads/2016/04/wandayi-300x225.jpg 300w, http://mediamaxnetwork.co.ke/wp-content/uploads/2016/04/wandayi-533x400.jpg 533w" sizes="(max-width: 200px) 100vw, 200px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/news/cord-initiates-attempts-to-have-mp-wandayi-back-in-the-house-235903/" title="CORD initiates attempts to have MP Wandayi back in the house">CORD initiates attempts to have MP Wandayi back in the house</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 14, 2016</span></span> </div>
</div>
</li>
<li class="widget-post-list">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/news/attacker-behind-kapenguria-attack-identified-abdihakim-maslah-235893/" title="Attacker behind Kapenguria attack identified as Abdihakim Maslah" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="144" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/07/Screen-Shot-2016-07-14-at-7.32.39-PM.png" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2016/07/Screen-Shot-2016-07-14-at-7.32.39-PM.png 576w, http://mediamaxnetwork.co.ke/wp-content/uploads/2016/07/Screen-Shot-2016-07-14-at-7.32.39-PM-300x196.png 300w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/news/attacker-behind-kapenguria-attack-identified-abdihakim-maslah-235893/" title="Attacker behind Kapenguria attack identified as Abdihakim Maslah">Attacker behind Kapenguria attack identified as Abdihakim Maslah</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>July 14, 2016</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-14" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Most Read<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/rais-aonya-wanasiasa-wa-jubilee-wanaopinga-mwafaka-wa-kitaifa-547206/" title="Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-220x150.jpg.pagespeed.ic.B8p1-e8EoJ.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-220x150.jpg.pagespeed.ic.B8p1-e8EoJ.jpg 220w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-300x203.jpg.pagespeed.ic.CDzYtDysZx.jpg 300w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-768x519.jpg.pagespeed.ic.B16oX3HfjY.jpg 768w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-592x400.jpg.pagespeed.ic.v-HbuEbVFp.jpg 592w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT.jpg.pagespeed.ic.TfK7965yY1.jpg 814w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/rais-aonya-wanasiasa-wa-jubilee-wanaopinga-mwafaka-wa-kitaifa-547206/" title="Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa">Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/chuo-kikuu-cha-egerton-chafungwa-kwa-muda-usiojulikana-547201/" title="Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xovcnmncnanonqnq5de79131d357b-220x150.jpg.pagespeed.ic.Tl54M2dtAQ.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/chuo-kikuu-cha-egerton-chafungwa-kwa-muda-usiojulikana-547201/" title="Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana">Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/" title="Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/ximages-2-1-220x150.jpg.pagespeed.ic.HraizYsO0G.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/" title="Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150">Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
<div class="tie-col-md-3 normal-side">
<div id="posts-list-widget-15" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Top in Swahili<span class="widget-title-icon fa"></span></h4></div><div class=""><ul class="posts-list-items"><li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/rais-aonya-wanasiasa-wa-jubilee-wanaopinga-mwafaka-wa-kitaifa-547206/" title="Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-220x150.jpg.pagespeed.ic.B8p1-e8EoJ.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" srcset="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-220x150.jpg.pagespeed.ic.B8p1-e8EoJ.jpg 220w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-300x203.jpg.pagespeed.ic.CDzYtDysZx.jpg 300w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-768x519.jpg.pagespeed.ic.B16oX3HfjY.jpg 768w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT-592x400.jpg.pagespeed.ic.v-HbuEbVFp.jpg 592w, http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xBBI-REPORT.jpg.pagespeed.ic.TfK7965yY1.jpg 814w" sizes="(max-width: 220px) 100vw, 220px" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/rais-aonya-wanasiasa-wa-jubilee-wanaopinga-mwafaka-wa-kitaifa-547206/" title="Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa">Rais aonya wanasiasa wa Jubilee wanaopinga mwafaka wa kitaifa</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/chuo-kikuu-cha-egerton-chafungwa-kwa-muda-usiojulikana-547201/" title="Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/12/xovcnmncnanonqnq5de79131d357b-220x150.jpg.pagespeed.ic.Tl54M2dtAQ.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/chuo-kikuu-cha-egerton-chafungwa-kwa-muda-usiojulikana-547201/" title="Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana">Chuo kikuu cha Egerton chafungwa kwa muda usiojulikana</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span> </div>
</div>
</li>
<li class="widget-post-list tie_standard">
<div class="post-widget-thumbnail">
<a href="http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/" title="Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150" class="post-thumb">
<div class="post-thumb-overlay-wrap">
<div class="post-thumb-overlay">
<span class="icon"></span>
</div>
</div>
<img width="220" height="150" src="http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/ximages-2-1-220x150.jpg.pagespeed.ic.HraizYsO0G.jpg" class="attachment-jannah-image-small size-jannah-image-small wp-post-image" alt="" /></a> </div>
<div class="post-widget-body">
<h3 class="post-title"><a href="http://mediamaxnetwork.co.ke/milele-fm/matiangi-idadi-ya-watu-waliofariki-kutokana-na-athari-za-mafuriko-imefikia-150-547199/" title="Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150">Matiang&#8217;i :Idadi ya watu waliofariki kutokana na athari za mafuriko imefikia 150</a></h3>
<div class="post-meta">
<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 4, 2019</span></span> </div>
</div>
</li>
</ul></div><div class="clearfix"></div></div> </div>
</div>
</div>
</div>
</div>
<div id="site-info" class="site-info-layout-2">
<div class="container">
<div class="tie-row">
<div class="tie-col-md-12">
<div class="copyright-text copyright-text-first">&copy; 2018 | Mediamax Network Ltd. <a href="http://www.mediamaxnetwork.co.ke/contact-us">Contact Us</a></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  google-social-icon" title="Google+" rel="nofollow" target="_blank" href="https://plus.google.com/u/0/b/106920007184222246676/+K24tvCoKe"><span class="fa fa-google-plus"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow" target="_blank" href="https://www.facebook.com/mediamaxnet"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow" target="_blank" href="https://twitter.com/peopledailyke"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  linkedin-social-icon" title="LinkedIn" rel="nofollow" target="_blank" href="https://www.linkedin.com/company/mediamax-network-ltd./?originalSubdomain=ke"><span class="fa fa-linkedin"></span></a></li><li class="social-icons-item"><a class="social-link  youtube-social-icon" title="YouTube" rel="nofollow" target="_blank" href="https://www.youtube.com/channel/UCWuKCxa2LS2NzLPUz95oTgQ/videos"><span class="fa fa-youtube"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow" target="_blank" href="https://www.instagram.com/k24tv"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  google_play-social-icon" title="Google Play" rel="nofollow" target="_blank" href="https://play.google.com/store/apps/details?id=com.mediamax.app"><span class="fa fa-play"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow" target="_blank" href="http://mediamaxnetwork.co.ke/feed/"><span class="fa fa-rss"></span></a></li></ul>
</div>
</div>
</div>
</div>
</footer>
<div class="post-footer post-footer-on-mobile">
<div class="post-footer-inner">
<div class="share-links  icons-only">
<a href="https://www.facebook.com/sharer.php?u=http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150&#038;url=http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=http://mediamaxnetwork.co.ke/?p=547199&#038;title=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150" rel="external" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=http://mediamaxnetwork.co.ke/?p=547199&#038;description=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150&#038;media=http://mediamaxnetwork.co.ke/wp-content/uploads/2019/11/images-2-1.jpg" rel="external" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="whatsapp://send?text=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150 - http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Matiang%E2%80%99i+%3AIdadi+ya+watu+waliofariki+kutokana+na+athari+za+mafuriko+imefikia+150 - http://mediamaxnetwork.co.ke/?p=547199" rel="external" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a> </div>
</div>
</div>
<div class="mobile-share-buttons-spacer"></div>
<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body"><span class="fa fa-angle-up"></span></a><div class="clear"></div>
</div>
<aside class="side-aside normal-side tie-aside-effect dark-skin " aria-label="Secondary Sidebar">
<div data-height="100%" class="side-aside-wrapper has-custom-scroll">
<a href="#" class="close-side-aside remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div id="mobile-container">
<div id="mobile-menu" class="hide-menu-icons"></div>
<div class="mobile-social-search">
<div id="mobile-search">
<form role="search" class="search-form" action="http://mediamaxnetwork.co.ke/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </div>
</div>
</div>
</div>
</aside>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="apo-widget-script" src="https://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9"></script>
<div id="reading-position-indicator"></div><div id="fb-root"></div> <div id="tie-popup-search-wrap" class="tie-popup">
<a href="#" class="tie-btn-close remove big-btn light-btn">
<span class="screen-reader-text">Close</span>
</a>
<div class="container">
<div class="popup-search-wrap-inner">
<div class="tie-row">
<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
<form id="tie-popup-search-form" action="http://mediamaxnetwork.co.ke//">
<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
</form>
</div>
</div>
</div>
</div>
</div>
<script>//<![CDATA[
var wpcf7={"apiSettings":{"root":"http:\/\/mediamaxnetwork.co.ke\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
//]]></script>
<script src='http://mediamaxnetwork.co.ke/wp-content/plugins/contact-form-7/includes/js/scripts.js.pagespeed.jm.ZO_KvUnn01.js'></script>
<script>//<![CDATA[
var countVars={"disqusShortname":"mediamax-network"};
//]]></script>
<script src="http://mediamaxnetwork.co.ke/wp-content/plugins/disqus-comment-system,_public,_js,_comment_count.js+page-links-to,_js,_new-tab.min.js.pagespeed.jc.3Opck63-Hp.js"></script><script>eval(mod_pagespeed_1DMd5a1AhD);</script>
<script>eval(mod_pagespeed_gqJ7mZPNMG);</script>
<script src='http://mediamaxnetwork.co.ke/wp-content/themes/2018/js/scripts.js.pagespeed.jm.GGcmdJrkCc.js'></script>
<script>var _foxpush=_foxpush||[];_foxpush.push(['_setDomain','mediamaxnetworkcoke']);(function(){var foxscript=document.createElement('script');foxscript.src='//cdn.foxpush.net/sdk/foxpush_SDK_min.js';foxscript.type='text/javascript';foxscript.async='true';var fox_s=document.getElementsByTagName('script')[0];fox_s.parentNode.insertBefore(foxscript,fox_s);})();</script>
<script src="http://mediamaxnetwork.co.ke/wp-includes/js/imagesloaded.min.js+wp-embed.min.js.pagespeed.jc.fefOrZRU_f.js"></script><script>eval(mod_pagespeed_1TO76nL5wo);</script>
<script>eval(mod_pagespeed_iVr1iGGpTv);</script>
</body>
</html>
